summary refs log tree commit diff
path: root/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml9
1 files changed, 9 insertions, 0 deletions
diff --git a/Cargo.toml b/Cargo.toml
new file mode 100644
index 0000000..a337b4c
--- /dev/null
+++ b/Cargo.toml
@@ -0,0 +1,9 @@
+[package]
+name = "rp_calc"
+version = "0.0.1"
+edition = "2021"
+
+[dependencies]
+rust_decimal = { version =  "1.34", features = ["maths", "std", "rand"] }
+rust_decimal_macros = "1.34"
+