summary refs log tree commit diff
path: root/Cargo.toml
diff options
context:
space:
mode:
authorAndrew Owen <yumaikas94@gmail.com>2024-03-12 01:55:57 -0600
committerAndrew Owen <yumaikas94@gmail.com>2024-03-12 01:55:57 -0600
commitc03767751bb1064eb68a84937c1fbc77d1e2c2b5 (patch)
tree81e2b007517a4690f542cb6f6ae471bd583b8bb6 /Cargo.toml
Set up initial prototype with basic number parsing
Has one command, is mode-based, no fancy display yet
Added a DESIGN.md for discussion
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml9
1 files changed, 9 insertions, 0 deletions
diff --git a/Cargo.toml b/Cargo.toml
new file mode 100644
index 0000000..a337b4c
--- /dev/null
+++ b/Cargo.toml
@@ -0,0 +1,9 @@
+[package]
+name = "rp_calc"
+version = "0.0.1"
+edition = "2021"
+
+[dependencies]
+rust_decimal = { version =  "1.34", features = ["maths", "std", "rand"] }
+rust_decimal_macros = "1.34"
+