summary refs log tree commit diff
path: root/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml6
1 files changed, 6 insertions, 0 deletions
diff --git a/Cargo.toml b/Cargo.toml
index f858223..fe931da 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -8,6 +8,12 @@ edition = "2018"
 #futures = "0.3"
 lalrpop-util = "0.19"
 nix = "0.19"
+pin-project = "1.0.4"
+pin-utils = "0.1.0"
+signal-hook = "0.3.4"
+
+[dependencies.async-std]
+version = "1.7.0"
 
 [build-dependencies]
 lalrpop = { version = "0.19", features = [ "lexer" ] }