summary refs log tree commit diff
path: root/Cargo.toml
diff options
context:
space:
mode:
authorIrene Knapp <ireneista@irenes.space>2024-04-04 00:46:53 -0700
committerIrene Knapp <ireneista@irenes.space>2024-04-04 00:47:36 -0700
commit0f089cac96360348a534d1a86d06842ab4d41e5b (patch)
treebf11ce40c3b2ebbfa3d445a4a1aa40d84e5fa2c2 /Cargo.toml
parent81856a923cf623084b32c4ed157edc956528ab72 (diff)
rename the binary
Change-Id: I58f4a850b6ff38a3ffc84c168eb8b7a8e43196fc
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml4
1 files changed, 4 insertions, 0 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 0628583..52f6d17 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -3,6 +3,10 @@ name = "rp_calc"
 version = "0.0.1"
 edition = "2021"
 
+[[bin]]
+name = "rp"
+path = "src/main.rs"
+
 [dependencies]
 rust_decimal = { version =  "1.34", features = ["maths", "std", "rand"] }
 rust_decimal_macros = "1.34"