summary refs log tree commit diff
path: root/shell.nix
diff options
context:
space:
mode:
Diffstat (limited to 'shell.nix')
-rw-r--r--shell.nix17
1 files changed, 0 insertions, 17 deletions
diff --git a/shell.nix b/shell.nix
deleted file mode 100644
index d675097..0000000
--- a/shell.nix
+++ /dev/null
@@ -1,17 +0,0 @@
-let
-  pkgs = import <nixpkgs> {};
-  crate2nix-src = pkgs.fetchFromGitHub {
-    owner = "kolloch";
-    repo = "crate2nix";
-    rev = "0.8.0";
-    sha256 = "17mmf5sqn0fmpqrf52icq92nf1sy5yacwx9vafk43piaq433ba56";
-  };
-  crate2nix = pkgs.callPackage (import crate2nix-src) { };
-in
-pkgs.mkShell {
-  buildInputs = with pkgs; [
-    cargo
-    crate2nix
-    rustc
-  ];
-}