summary refs log tree commit diff
path: root/Cargo.toml
diff options
context:
space:
mode:
authorIrene Knapp <ireneista@gmail.com>2020-09-10 15:59:43 -0700
committerIrene Knapp <ireneista@gmail.com>2020-09-10 15:59:43 -0700
commit320664d6b82229a4a07fa8045dd93f260ca61308 (patch)
tree513f71a16ff9e501fc8aef972e855dcc04314c87 /Cargo.toml
parent4df874267c325dc4040f900699fa8bf2f8eb7d78 (diff)
Add LALRPOP to the project.
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml4
1 files changed, 4 insertions, 0 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 985f7dc..f245856 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -5,3 +5,7 @@ authors = ["Irene Knapp <ireneista@gmail.com>"]
 edition = "2018"
 
 [dependencies]
+lalrpop-util = "0.19"
+
+[build-dependencies]
+lalrpop = { version = "0.19", features = [ "lexer" ] }