summary refs log tree commit diff
path: root/18/Cargo.toml
diff options
context:
space:
mode:
authorIrene Knapp <ireneista@gmail.com>2021-12-17 23:05:07 -0800
committerIrene Knapp <ireneista@gmail.com>2021-12-17 23:05:07 -0800
commit5679068cb93ac96439d3ed8410a2776cfeb3e09b (patch)
tree3279b012e7644e21c502d352caef4d8dc72e8b40 /18/Cargo.toml
parentccd4d3b436259b86f2fa3b433cd19a7bd60752da (diff)
18
Diffstat (limited to '18/Cargo.toml')
-rw-r--r--18/Cargo.toml17
1 files changed, 17 insertions, 0 deletions
diff --git a/18/Cargo.toml b/18/Cargo.toml
new file mode 100644
index 0000000..d5e4d18
--- /dev/null
+++ b/18/Cargo.toml
@@ -0,0 +1,17 @@
+[package]
+name = "advent_18"
+version = "0.1.0"
+authors = ["Irene Knapp <ireneista@gmail.com>"]
+edition = "2018"
+
+[dependencies]
+advent_lib = { path = "../lib" }
+lalrpop-util = "0.19"
+
+[dev-dependencies]
+assert_cmd = "0.10"
+lalrpop = { version = "0.19", features = [ "lexer" ] }
+
+[build-dependencies]
+lalrpop = { version = "0.19", features = [ "lexer" ] }
+